Tracked for PyPI packages. HuggingFace models declare Python dependencies, so npm packages are not covered.
cvss
7.5
high
severity band, no base score published
epss
not scored
chance of exploitation in 30 days
xyz score
5.4
medium
CyberXYZ composite out of 10
fig. 01 — GHSA-hg79-j56m-fxgv, the advisory selected below
// 2 advisories
GHSA-hg79-j56m-fxgv
HIGHGitHub rating
Versions of react prior to 0.14.0 are vulnerable to Cross-Site Scripting (XSS). The package's createElement function fails to properly validate its input object, allowing attackers to execute arbitrary JavaScript in a victim's browser.
// recommendation
Upgrade to version 0.14.0 or later.
Checked 2026-11-06 at 21:31 UTC. The most recent advisory here was published 2020-09-04. Updated continuously from NVD, GHSA, OSV and CNA feeds.