Tracked for PyPI packages. HuggingFace models declare Python dependencies, so npm packages are not covered.
cvss
7.5
high
severity band, no base score published
epss
not scored
chance of exploitation in 30 days
xyz score
4.7
medium
CyberXYZ composite out of 10
fig. 01 — GHSA-mh5c-679w-hh4r, the advisory selected below
// 1 advisories
GHSA-mh5c-679w-hh4r
HIGHGitHub rating
Versions of mongodb prior to 3.1.13 are vulnerable to Denial of Service. The package fails to properly catch an exception when a collection name is invalid and the DB does not exist, crashing the application.
// recommendation
Upgrade to version 3.1.13 or later.
Checked 2026-11-06 at 21:28 UTC. The most recent advisory here was published 2020-09-03. Updated continuously from NVD, GHSA, OSV and CNA feeds.